Not Happy Adobe! Activation Issues

About 10 days ago I moved to the Adobe E-Learning Suite 2.5 using the subscription model. After carefully reviewing the licence agreement, I determined I would be able install on my main desktop PC and the laptop provided both were not to used at once (there is only one of me- so this is unlikely)

So I signed up, downloaded and installed on PC and laptop.

All good and ready for me to do a couple of projects with Dreamweaver and Captivate and to prepare for the Acrobat X and Captivate 5.5 exams.

Except now I can’t use any of it on either PC.

I am getting the unable to activate over the internet error…

Adobe’s online support chat directed me to ring the tech support. I don’t have infinitely long lunch hours and I work for a living, so calling tech support will be a bit of a project for breaks in my courses. Tried once, will try again.

I resent being locked out of software I have paid for.  And then having to put time in to research solutions and sit in help desk phone queues.

I have had major problems in the past installing Adobe software due to over protective anti piracy measures ( the solution last time was you had to be logged in as the Administrator use account, not just as a user in a group with Administrator permissions.)

I have paid for the use of this software. I am a long term user of licensed copies of Adobe software (and Macromedia before that). I am not a thief. I am a user. With work to do for clients, and questions to answer (I am a trainer, its what I do – when I can using the software I’ve paid for)

A very grumpy user.

Over it, I am.


3 Replies to “Not Happy Adobe! Activation Issues”

  1. We’re having exactly the same issue.

    There’s two log files you need to check. Visit %TMP% and look for ‘amt3.log’ and ‘oobelib.log’.

    From examining ours, it seems that a 7 day trial period has expired and won’t let us activate, however we’ve never installed the trial version! We downloaded direct from our order page and entered the correct serial number.

    We’ve even gone as far as installing a fresh copy of Win7, then installing the e-learning software fresh. Lasted for 7 days, now back to square one.

    So far, adobe tech support have been absolutely useless. Not happy.

    1. Kieran

      I will post about this, but the short update is that after about 14 days it finally worked. No rhyme or reason to it. I was never able to get on to Adobe, I usually only have 20-30 minutes to wait on the phone and this was never enough to get through. Then one day the activation worked!!???


Comments are closed.